Here are some simple methods that can help you fix softtimage error 2356.

 

 

You

If similar errors are found during startup or during history:

# ERROR: 2356 – This plugin is not installed: rcCustomFilterSettingsERROR #: 2356 – This plugin is not installed: jhBatchieOptions# ERROR as 2356 – This plugin does not exist: CM_DefaultPrimitives_PreferencesBug #: 2356 – This plugin is not installed: Arnold Render Options

This is due to the will of customs. Note how all errors are made by features such as Options, Settings, or possibly Settings.

These custom settings use a custom hardware resource plug-in to define the layout of the PPG (property page). You will get a big error because the Alexa custom properties plugin won’t load in Softimage.

The plugin may no longer be installed on your system. In this delicate situation, you can delete the instance via the user-defined property Preferences> Custom in explorer and the corresponding .preset file from the respective Data Preferences (folder in your custom Softimage folder or d ‘workgroup directory, depending on how the plugin is installed ).

Another opportunity to concludeThis is because another plugin calls RefreshCustomPreferences before the custom property is loaded. For example, this can happen when a plugin is installed in your user’s store and refreshcustompreferences is called, the custom property used by the parameter is in the workgroup. Softimage first loads the WordPress plugins for the site user before going to the workgroup plugins.

I noticed that this topic is generally quite old, but I am currently having a similar problem.

I installed XSI on my personal computer (new with iMac Win7, licensed from the company’s server via VPN). The second time I run XSI (2012 SP1), I don’t get the same pipe (DirectXImport dll’s.dll, etc.).
I used Dependencywalker to check why DLLs were not re-enabled (they usually try to get alternate DLLs to load and fail) and it looks like they can’t find ‘Crosswalk_2012.0.64.dll’. I found the .dll in C: Program Files Common Files Softimage and copied it to C: Program Files Autodesk Softimage 2012 SP1 Application Plugins

error 2356 softimage

and everything is working well now … but I still don’t understand why this is a problem “ Is coming off. Hope this is possible when others have the same problem.

R576 | ‘ERROR: Redshift encountered a fatal error while booting with disabled.

R578 | “We recommend that you register your XSI and get started.

R579 | ‘Redshift ERROR: Currently literally disabled due to your fatal error.

R581 | “Recommend us to fix your work and restart XSI.

error 2356 softimage

R586 | i File “